FAQ: TomTom Home oder MyTomTom? - Seite 5 — TomTom Community

FAQ: TomTom Home oder MyTomTom?

1235

Kommentare

  • FeliskyFelisky Beiträge: 0 [Apprentice Seeker]
    @ andiandi

    mein problem ist ganz simpel:

    ich häng offenbar in der gleichen updateschleife (mit den communityupdates - radarkamera und gps-quckfix - zumindest tauchen die bei mir immer wieder auf) wie andere auch - dieses problem kann aber nicht von mir gelöst werden. soviel hab ich schon verstanden.

    bleibt noch das problem wo offenbar mein system schuld ist dran, dass ich mein navi ansteck und auf der seite oben steht mein name - dass ich eingeloggt bin und ich muss mich extra noch mal anmelden:

    6746i834E268FCFD50CB2.jpg

    meistens das 1 - 2. mal wenn tomtom das neu aufmacht.

    6748i6DEB9EDF151D8968.jpg

    drunter ist noch die radar-geschichte aufgelistet aktualisierungsservice bis 16.11.2012.

    den anderen screenshot (vom navi direkt) kann ich dir nicht schicken - krieg das bild nicht vom handy auf den rechner - hab kein kabel da.

    deswegen versuch ich es mal so:

    der text wo ANWENDUNG steht ist komplett ident zu dem was du stehen hast.

    GPS ist auch gleich - BOOT ist anders da steht bei mir 642776 und bei SICHERUNG 655302

    der rest ist IDENT! :-)

    was mir auch öfters passiert (fällt mir grad ein) - ich land oft zwischendurch mal wieder auf einer englischen seite - obwohl ich nichts dergleichen aufgerufen hab. (tomtom-seite auf englisch).

    den rest zu meinem pc-system hab ich vorhin schon  beschrieben - da wüsste ich nicht was ich noch ändern könnte?
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    So wie ich das sehe, ist bei dir alles in Ordnung. Bei mir ist es nicht anders.
    GO6200 M140i Deutschland
    Klaus
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    1. QuickGPSfix erhälst Du mit einem Livegerät über den Livedienst (Mobilfunk). Damit auch Geräte ohne LiveDienst diesen erhalten, wird er zusätzlich als Download angeboten. Ist zwar für Live-Geräte unnütz aber unschädlich.

    2. MapShare-Aktualisierungen werden immer wieder angeboten. Dies ist in der Tat ein Bug und soll mit der nächsten Firmware behoben sein.

    siehe auch auf der Forum-Startseite:

    6750i45F7229C843FF38D.jpg

    3. der Download-Button bei Deiner Karte ist ebenfalls ein Bug, diese hast Du ja auf Deinem Navi bereits drauf. Also einfach ignorieren.

    4. Nochmalige Anmeldung, dies passiert bei mir auch, wenn ich das Navi anschliee und diese Seite das erste Mal aufrufe. Bei der Aktualisierung oder erneuten Suche nach neuen Inhalte kommt dies nicht mehr. Ist eben eine zusätzliche Sicherungsüberprüfung beim Aufruf Deiner Abos und Karten.

    Unterm Strich 1. - 4. haben soweit keinen Einflu auf die Funktionen Deines Navis. Dies ist doch wichtig, oder? Wenn Du diese Hintergründe kennst und damit umgehst, sind sie nicht wirklich störend und eigentlich keine ernste Probleme, oder?

    TomTom kennt diese (kleinen) Unzulänglichkeiten und hat versichert, daran zu arbeiten. Warten wirs ab. ;)

    Lieben Gru

    Andreas
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    brigens

    5. Signatur

    Wenn jemand zusätzlich eine Idee hat und helfen will, muss er erst alle Deine Posts lesen, um an Deine System-Infos zu kommen. Ist besonders mühsam, wenn es Thread-übergreifend ist.

    Daher in die Signatur und man hat es immer parat.

    ;)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    AndiAndi schrieb:

    1. QuickGPSfix erhälst Du mit einem Livegerät über den Livedienst (Mobilfunk). Damit auch Geräte ohne LiveDienst diesen erhalten, wird er zusätzlich als Download angeboten. Ist zwar für Live-Geräte unnütz aber unschädlich.
    Nicht ganz. Die Daten im Internet sind frischer und werden öfter aktualisiert bzw haben einen längeren Zeitraum (7 Tage).

    Die LIVE Daten haben nur 4 Tage. Stört aber im Alltag nicht.
    GO6200 M140i Deutschland
    Klaus
  • FeliskyFelisky Beiträge: 0 [Apprentice Seeker]
    jep - das hab ich schon vermutet, dass es hier auf ein update von tomtom rausläuft. is halt total nervig, wenn man nicht weiss ob die updates jetzt installiert wurden oder nicht.

    das rumgehüpfe in der seite beim erneuten aufrufen der "neuen" updates ist nervig! stimmt - tut der funktion des naivs keinen abbruch - nervt trotzdem und macht das ganze äuerst kompliziert zum bedienen.

    ich halt nix davon die daten in die signatur zu stellen - zum einen ändert sich immer wieder was und zum anderen hoff ich dass ich das so schnell nimmer brauch.

    danke aber trotzdem für die hilfe und den tipp! :-)
    sind wir mal gespannt wie langs dauert bis diese update-loop-wahnsinn ein ende hat...

    schönes wochenende!
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    danke c-a-r-l-o-s, wieder etwas dazugelernt :D

    ein Grund mehr, sie über MTT zu installieren.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    @Felisky,

    mach doch einfach nur noch alle 14 Tage einen Versuch. Und schon gar nicht in den letzten 3 Wochen vor einer groen Fahrt.

    So viel ändert sich ja doch nicht. Das Wetter wird schön, geh spazieren. (Grillen ist ja leider out)
    GO6200 M140i Deutschland
    Klaus
  • diwebdiweb Beiträge: 0 [Apprentice Seeker]
    ab heute hat auch die automatische Mail hier aus dem Forum wohl eine Schleife???

    6752iFA0385E8BA47619B.jpg
    ....................................................................................
    via 125 Anwendung 12.045.1067676.74(0)
    Eurpa Version 895.4441 von 8/2012
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    @diweb

    irgendetwas stimmt mit Deinem Link nicht.

    Wenn Du einen Screenshot einfügen willst:

    Speichere den Bildschirm-Inhalt in die Zwischenablage (bei Win: Taste ALT+Drucken gleichzeitig drücken), speichere es als Bild am besten im *.jpg-Format (bei Win: Start/Zubehör/Paint öffnen, über Menü oder mit STRG+V einfügen und abspeichern). Dieses Bild in Deinen Post einfügen, Anleitung dazu s. [url=https://discussions.tomtom.com/t5/Wie-nutze-ich-das-Forum/Gewusst-wie-Bilder-hinzufügen/td-p/295358" target="_self]hier[/url].

    Lieben Gru

    Andreas
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    jetzt kommt etwas an, wenn auch nicht besonders gut leserlich.

    Am besten schreib was dazu
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    :D

    jetzt wei ich, was Du meinst. In diesem Thread waren heute 35 neue Posts. Daher die vielen Meldungen. ;)

    LG

    Andreas
  • diwebdiweb Beiträge: 0 [Apprentice Seeker]
    Ok....jetzt habe ich das auch gecheckt.....hätte im Protokoll den Zeitstempel besser analysieren sollen...also da ist nicht der Wurm drinnen... sorry für den Fehlalarm :-)  war halt  "Connektiontesting"
    ....................................................................................
    via 125 Anwendung 12.045.1067676.74(0)
    Eurpa Version 895.4441 von 8/2012
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    ... wenn sich doch nur alles so leicht lösen lassen würde!

    Schönen Abend

    Andreas
  • ravenousravenous Beiträge: 1 [Apprentice Traveler]
    Ich muss das jetzt einfach nochmal anmerken, weil ich tagtäglich mit Applikationen zu tun haben, die mit einer Single-Point-Anmeldung arbeiten und auf die sowohl Web-Clients und Rich-Clients zugreifen. Wie an vielen anderen Applikationen zu sehen ist, ist es weder Rocket-Science, noch ein groartiges technisches Problem, so etwas sauber zu implementieren. Ich vermute mal stark, dass die Zusammenarbeit und technische Abstimmung des Web-Teams und der App-Entwicklung hier schlichtweg nicht funktioniert. Das hier wohl einige Systeme zusammengestopft wurden, ohne Seiteneffekte sauber zu testen, kann man mit etwas Erfahrung leicht erkennen.

    Die Ausrede "liegt an Deinem System, bei den meisten Anderen funktioniert es" sollte ich mal unseren Businesskunden präsentieren. Ts. Fakt ist, dass das Problem schon von Anfang an von nicht wenige Benutzern berichtet wurde und es steht offensichtlich in der Prio-Liste im Bugtracking irgendwo weit hinten! Das Problem tritt bei mein auf zwei meiner Rechner auf und nervt einfach gewaltig. Laut dem Feedback hier, sollten es eigentlich schon einige Zeit genügend Bugreports sein, um es als recht wichtiges Usability-Problem erkennbar zu machen.

    Lobend muss ich erwähnen, dass ich endlich nicht mehr 15 Minuten auf Empfang warten muss, seit QuickGPSfix auch für mein Start25 verfügbar ist. Wenigstens eine kleine Erlösung.
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Tja, bei einigen hunderttausend TomTom-Benutzern [oder sind es Millionen?] meckern und maulen weniger, als 1%.

    Klar, ist nur Schuld von TomTom bei diesen 1%, wo es zu Fehlfunktionen kommt....

    Es ist keine Ausrede, sondern schlicht eine Sachverhaltsdarstellung, ohne Wertung.

    Ganz sicher funktioniert einiges bei Einigen aufgrund von TomTom-Bugs nicht so, wie es sollte.

    Nur ist der Schwarm unzufriedener Anwender, die auf "diesen Zug springen" weit aus grösser, als die real davon betroffenen.

    Nur ganz wenige User haben den Schneid und posten hier eigene Fehler und deren Behebung.

    Es scheint halt Mode geworden zu sein, das IMMER die Anderen Schuld haben.

    Ganz komisch wird das, wenn ich einigen Usern via PN anbiete, deren NAVI auf meine Kosten hin zu untersuchen.....da werden diese User dann aber ganz still.....verschwunden, wech......also biete ich dieses inzwischen auch nicht mehr an.

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • Trucker02Trucker02 Beiträge: 0 [Apprentice Seeker]
    Hey STRUPPI,LGE !!;)

    Im Grund hast Du Recht.

    Ich habe und werde meine Erfahrungen immer mitteilen.Nur ich habe noch keine schlechten gemacht !! Aber da kann ich ja nichts für.

    Ich werde hoffentlich bald (ich warte)auch über mein neues TomTom pro 5150 Truck LIVE berichten können.:D
    ___________________________________

    Grüsse aus dem schönen Ammerland
    im Norden Deutschlands
    Hermann


    MyTomTom 3.2.0.906
    Win 7 Ultimate 64 Bit
    Browser : FF und Chrome
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Hi trucker02,

    wann kommt den das Teil?
    GO6200 M140i Deutschland
    Klaus
  • Trucker02Trucker02 Beiträge: 0 [Apprentice Seeker]
    Ein Freund sagt,sobald die Seite geschaltet ist
    ___________________________________

    Grüsse aus dem schönen Ammerland
    im Norden Deutschlands
    Hermann


    MyTomTom 3.2.0.906
    Win 7 Ultimate 64 Bit
    Browser : FF und Chrome
  • ravenousravenous Beiträge: 1 [Apprentice Traveler]
    STRUPPI schrieb:
    Tja, bei einigen hunderttausend TomTom-Benutzern [oder sind es Millionen?] meckern und maulen weniger, als 1%.

    Klar, ist nur Schuld von TomTom bei diesen 1%, wo es zu Fehlfunktionen kommt....

    Es ist keine Ausrede, sondern schlicht eine Sachverhaltsdarstellung, ohne Wertung.

    Ganz sicher funktioniert einiges bei Einigen aufgrund von TomTom-Bugs nicht so, wie es sollte.

    Nur ist der Schwarm unzufriedener Anwender, die auf "diesen Zug springen" weit aus grösser, als die real davon betroffenen.

    Nur ganz wenige User haben den Schneid und posten hier eigene Fehler und deren Behebung.

    Es scheint halt Mode geworden zu sein, das IMMER die Anderen Schuld haben.

    Ganz komisch wird das, wenn ich einigen Usern via PN anbiete, deren NAVI auf meine Kosten hin zu untersuchen.....da werden diese User dann aber ganz still.....verschwunden, wech......also biete ich dieses inzwischen auch nicht mehr an.

    Grüsse vom STRUPPI
    Zum Einen ist der Prozentsatz der Käufer, die überhaupt in einem Forum posten sehr gering und sagt herzlich wenig darüber aus, bei wie vielen oder wenigen dieser Fehler vorkommt. 

    Zum Anderen ist es keine "Sachverhaltsdarstellung", wenn nach Deiner EInschätzung irgendwelche Nutzer "auf diesen Zug aufspringen", sondern nur eine Vermutung. Ob hier jemand postet oder nicht, hängt dabei von mehreren Faktoren ab:
    • Nervt der Fehler den Kunden überhaupt so sehr, dass er sich an irgendeine Form des Supports wendet?
    • Wurde der normale Supportbereich und die Hotline schon angesprochen und hat das nicht weitergeholfen?
    • Ist der Nutzer gewillt, sich Support von firmenfremden Personen zu holen?
    Das sind die Stufen, die der Standardkunde erstmal durchläuft. Ich kenne diese Stufen recht gut, weil ich genau in dieser Branche tätig bin.

    Mit Mode hat das wenig zu tun und auch nicht damit, ob man "irgendjemand" sein Navi schicken möchte, den man nicht kennt und der mit der Firma ansich anscheinend auch recht wenig zu tun hat. Das hat schlichtweg etwas mit Vertrauen zu tun und damit, ob man davon überzeugt ist, dass man Dich am Navi rumfummeln lassen möchte.

    Zum Fehler selbst:

    Dass es bei einigen Benutzern nicht funktioniert, ist wohl offensichtlich. Deine charakterliche Einschätzung der Nutzer, die diesen Fehler offensichtlich haben/melden/$whatever und davon genervt sind, hat da leider überhaupt nichts zu suchen.

    Der Fehler wurde oft genug gemeldet und tritt bei mir wie gesagt auf zwei meiner Rechner auf und JA, nach ausgiebigem Testen mit einem Testprotokoll für Anwendungstests bzgl. einer Applikation die über eine Webplattform läuft, kann ich mit ziemlicher Sicherheit sagen: Es ist die Schuld der TomTom-Software.

    Ich könnte den Start25 jetzt noch an einen der Testrechner mit Einzelprotokollierung der Datei- und Applikationszugriffe hängen und Zeit reinhängen um den Fehler selbst zu finden und dann einen Workaround dafür finden. ber diesen und andere Wege kann man dann herausfinden, warum man in der Applikation eingelogged ist und beim Update noch eine Anmeldung verlangt wird oder man teilweise während des Updates wieder ausgelogged wird.

    Allerdings frage ich mich, warum ich Geld für ein Gerät und die zugehörige Software zahle und dann noch selbst die Fehlerbeseitigung/Workaroundfindung erledigen sollte?
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi ravenous,

    Das Du Dich erneut anmelden must, liegt an Dir [Deinem System/Deinen Einstellungen], ist so und kannst Du auch nicht "wegreden/wegschreiben"

    Wenn Du bei Dir einen Fehler durch DICH hast, kann TomTom den nicht einfach durch universelle Software ausgleichen.

    Weist Du es besser, ist es um so besser für Dich, denn dann brauchst Du ja keine Hilfe, weist ja alles und es kann ja sowieso nichts geändert werden.

    Und:

    Ohne Signatur keine Hilfe, ganz einfach...Feierabend...



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • haryhary Beiträge: 0 [Novice Seeker]
    Hallo!

    Ich habe zwei TomTom Navigeräte

    1005

    1015

    Ich bezHLE UND NUTZE BEIDE

    Warum kann ich nur eines e weils ANMELDEN:

    Es mu doch möglich sein, dass man von einem zum anderem wechseln kann.

    Oder geht hier um bveraltete Strukturen. ?

    Dann kommt der hinweis, man kann nur jedes halbe aHR VON EINEM ZUM ANDEREM GERT WECHSELN:

    gIBT ES DARUAF VERNUNFTIGE NICHT FABULIERENDE aNTWORTEN
    HE
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Weil jedes Gerät ein eigenes Konto hat. darin sind alle gekauften Dienste gespeichert. Dein email ist gleichzeitig dein Login zum Konto.
    GO6200 M140i Deutschland
    Klaus
  • Trucker02Trucker02 Beiträge: 0 [Apprentice Seeker]
    @hary,komm mal wieder etwas runter.;)

    Man merkt es an deinem geschreibsel,das du ziemlich aufgeregt bist.

    Klar kannst du zwei Navis nutzen.

    Du muss nur für jedes Navi eine eigene EMailadresse und Passwort haben.

    Erst meldest du das eine ab,dann das andere an.
    ___________________________________

    Grüsse aus dem schönen Ammerland
    im Norden Deutschlands
    Hermann


    MyTomTom 3.2.0.906
    Win 7 Ultimate 64 Bit
    Browser : FF und Chrome
  • DarkbutcherDarkbutcher Beiträge: 0 [Apprentice Seeker]
    Warum funktioniert beim TomTom GoLive 825 nur nicht die Home-Software?

    Ich finde dass das mit dem Browser nicht so bequem und vor allem kompliziert ist.

    Wird da etwas geplant, dass man da wieder eine Software (z.B. TTH) nutzen kann?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online77

bastle
bastle
cjc280279
cjc280279
Elchdoktor
Elchdoktor
GewO
GewO
LloydRhino
LloydRhino
scheibenklar
scheibenklar
+71 Gäste