New Traveler
ajillebean
Posts: 1
Registered: ‎02-04-2012
Location: US
Re: No GPS signal

I just bought the TomTom Via 1530TM and it's not working.  No GPS signal and nothing changes when I reset.  I will be taking it back to the store.  I just bought it yesterday and am very disappointed.

 

 

(584 Views)
ft
New Traveler
ft
Posts: 1
Registered: ‎02-04-2012
Location: United Kingdom
Re: No GPS signal

Any update on what is happening with this please? I have tried all the different solutions available but still having no luck. My system worked for a short time this morning and got me to one destination OK, but when leaving the destination and 8 hours later, I am still waiting for a valid GPS signal.

(584 Views)
Apprentice Explorer
Faat
Posts: 10
Registered: ‎02-04-2012
Location: Netherlands
Re: No GPS signal

Dear Ditte,

Since last weekend I have experienced the same problem on my Via 125 device and luckily found out that the reset option indeed solves the problem, but only untill you power down the device.After a restart a reset is required to solve the gps signal problem once again.

So you understand I am very much looking forward to a bug fix.


Thanks in advance.:smileywink:

 

Faat

(582 Views)
Apprentice Explorer
Faat
Posts: 10
Registered: ‎02-04-2012
Location: Netherlands
Re: No GPS signal

Mate,

 

did you try the soft reset option ?

 

Faat

(574 Views)
Apprentice Traveler
BennieWoef
Posts: 2
Registered: ‎02-04-2012
Location: Netherlands
Re: No GPS signal
Tsja, je hebt alle reden om ontevreden te zijn en vooral onzeker t.a.v. Een prijzige aanschaf. Als ik de zaken zo door lees vind ik het jammer dat ik opmdit moment een ontladen apparaat naast me heb staan en mijn partner weg is met de aansluitkabel. Ik vraag me namelijk af wat er gebeurt wanneer ik de datum/tijd op handmatig zet naar een oudere datum. Iedereen heeft zijn tomtom natiurlijk op netwerktijd staan. Het kan niet zo zijn dat alle hardware er tegelijkertijd mee ophoudt. Het enige dat verandert is de tijd. Zo rond de datum van 1 april vnd ik ook wel toevallig. Er zijn delen op de wereld waar het inmiddels 1 april was. Zonder voorbarige conclusies te willen trekken, zou ik in iedergeval zoeken naar een probleem in de software dat misschien zelfs opzettelijk geealiseerd is. Ik vraag me oprecht af of tomtom hier geen slachtoffer is van een kwaadwillend (ex) personeelslid? Maar goed, daar ben jij niet mee geholpen. Tomtom zal hier wel genereus mee om moeten gaan wil het bedrijf niet het vertrouwen van de wereld verliezen. (als ik aandelen tt had, zou ik ze toch snel verkocht hebben)
(548 Views)
Apprentice Traveler
msteddy77
Posts: 2
Registered: ‎02-04-2012
Location: US
Re: No GPS signal

Serial No:

AP1161G06158
I have a VIA 1405M. Not that the location matters, but I live in Southern California, USA.
I started having sattelite connection issues after I did the latest update.
It can take 20 to 30 minutes to get a GPS signal, by then I am home already!
It doesn't matter if I am parked or moving. Still no signal.
The soft reset does nothing at all. I have also tried running the battery down to
nothing and that doesn't help either.
 
I loved my XXL, but when the screen started to have pixel issues, I bought the VIA.
I am not impressed. All the things I could do with my XXL, I can't do with my VIA.
I thought the lifetime maps was a good idea, now I am beginning to wonder.
Please get this resolved ASAP.
(544 Views)
New Traveler
hudders12000
Posts: 1
Registered: ‎02-04-2012
Location: United Kingdom
Re: No GPS signal

hi there i went to vauxhall motors in  ellsmere port 02/04/12  used my tomtom via 120 got me there at 10am  has didnt know way never been before.  but when i dropped son off for his interview i went into ellsmere port town centre then  message came up waiting for a valid gps signal. what is going on i cannot read maps so my tomtom is very important to me only had it for about 8 months this is rediculous i think all those affected  should receive compo has we all spent good money for a good  service from tomtom as we all rely on tomtom has they are no1 in sat navs how long do we have to wait?

(540 Views)
Neophyte Traveler
Grapplerone
Posts: 3
Registered: ‎02-04-2012
Location: US
Re: No GPS signal

I haven't used my Via 1535TM for about a week. When I turned it on it was stuck on the "searching for valid GPS." I did the hard reset and it temporarily worked but as soon as I turn it off, it never finds a gps signal. I see sattelites on the GPS screen but they never lock on. If I do a reset it works again. This is not going to help me, I need a GPS for daily use. It NEVER did this before and I did not instal the latest MAP update yet. It does connect to TomTom.

 

Obviously something changed after March 31 to the GPS system. If they dont fix this right now I will have to dump it and get a Garmin. Only had it about 6 months.

(538 Views)
Neophyte Traveler
fred9
Posts: 3
Registered: ‎06-12-2011
Location: US
Re: No GPS signal

tc1450k02270 is sn.

 

it worked this morning.

 

2 days ago I updated with new data - app 11.035.890538.74(0) (3110, 3/21/2102), OS 824205

GPS 2.12.201 88313, boor 534808

map : usa, cn, mex v 885.4086

 

Thanks

(522 Views)
New Traveler
LostAgen
Posts: 1
Registered: ‎02-04-2012
Location: United Kingdom
Re: No GPS signal

I set my sat nav at 6.00 am this morning and switched it off when enroute when I stopped for a coffee. I switched it on again at 8:30 am and there has been no GPS signal since. It will not connect with TomTom Home although my laptop beeps when I plug it in.

 

It does not seem to have this soft reset feature.

I cannot see a serial number anywhere on my device! Why not explain where it is!

(509 Views)