Reply
Master Traveler
burkflash
Posts: 4
Registered: ‎11-04-2011
Location: US

data.chk deletion error

I can access TomTom Home.  Load updates, Click Update and Install button.  Complete download.  Then on Install to Hard Drive, I encounter an error message: Could not delete "F:/data.chk".  I have tried going to My Computer to F drive, locating TomTom Home, then deleting data.chk files but this does not solve my problem on Install to Hard Drive.  Any suggestions?  Thank you.

Message 1 of 7 (6,659 Views)
Please use plain text.
Elite Voyager
Elite Voyager
dhn
Posts: 12,594
Registered: ‎01-03-2011

Re: data.chk deletion error

Yes. DON'T delete that file or the tomtom will not function. The extension of .chk in linux means something entirely different than in the Woindows world where .chk is normally associated with a recovered file fragment.

 

That file is needed.

-------------------------------------------
I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. .....I am not a TomTom employee.
Message 2 of 7 (6,652 Views)
Please use plain text.
Master Traveler
burkflash
Posts: 4
Registered: ‎11-04-2011
Location: US

Re: data.chk deletion error

The installation process tries to delete the data.chk file but cannot.  When I look via windows, the data.chk file has no volume.  Is there a workaround?  I understand that I have been confusing Windows and Linux.

Thank you.

Message 3 of 7 (6,649 Views)
Please use plain text.
Revered Voyager
Revered Voyager
mvl
Posts: 1,850
Registered: ‎02-03-2011
Location: US

Re: data.chk deletion error

run a chkdsk /f on the Tomtom drive and see if that helps.

mvl

----------------------------------------------------------------

I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. I am a Tomtom customer, not an employee.

I have seven years of extensive experience with Tomtom navigation products, and have just begun to use a Tomtom fitness watch.
Message 4 of 7 (6,612 Views)
Please use plain text.
Neophyte Explorer
JohnKennedy
Posts: 22
Registered: ‎09-07-2011
Location: United Kingdom

Re: attach deletion error

[ Edited ]

I had this problem after changing my computer the data chk file stopped the installation every time I tried all the tries, scanning to fix errors, deleting everything using tomtom home, full format of drive, reinstalling tomtom home and getting advice from support who told me to do everything I had already tried and still no good. 

I was about ready to bin my device as it was now totally useless believing there was a fatal memory problem in the drive. When I realized my problem only started after trying to update on the new computer so I loaded tomtom home onto my daughters laptop and to my amazement it worked first time the application and map loaded and work fine even the live services all operating correctly. 

The only things missing are the start up splash image which I am sure can be replaced and the UK postcodes are missing I have had that one before but cannot remember how to fix just now.

 

To summaries the 'data.chk deletion error' was not a device failure it was my computer causing the problem I assume some security setting probably but don't know what or how to correct it  

 

My device is a GO 540 live

 

ps

Just found this tool and although my problem was sorted  thought it might have helped if found earlier 

http://uk.support.tomtom.com/app/answers/detail/a_id/6178/~/clear-flash-tool

Message 5 of 7 (6,308 Views)
Please use plain text.
New Traveler
NewUser2012
Posts: 1
Registered: ‎04-11-2012
Location: US

Re: data.chk deletion error

Hello,

 

I got this same error about deleting f:\data.chk followed by errors for writing chk files and even more errors for copying other file types. I was about to give up when I noticed that the update seemed to move a bit further along after I manually intervened and dealt with each problem file. However, that was taking all day!

 

I'm using a new Windows 7 laptop and a USB 3.0 port with TomTom XL IQ Routes. Finally, I tried switching to the only USB 2.0 port on my new laptop and all of a sudden the update completed!  To be sure it wasn't due to blind luck I repeated the process again until the TomTom Home 2 interface reported that there were no new updates available for my device because it was up to date. So, after I switched USB ports the problems with deleting, moving and copying files all went away. Could it be that the TomTom cannot keep pace with a USB 3.0 port? I'm not sure of this will work for you but it did the trick for me.

 

FYI: Some TomToms don't have a reset button and can be reset by holding down the power button until you hear a drum roll sound.

 

 

 

 

 

Message 6 of 7 (4,222 Views)
Please use plain text.
Apprentice Traveler
vette10
Posts: 2
Registered: ‎04-11-2013
Location: US

Re: data.chk deletion error

That worked!!!  I guess the unit is blind to USB3!!

 

Even though it continued to install, it still won't start, I keep getting the "lawyer" screen!!!!

Message 7 of 7 (232 Views)
Please use plain text.