Reply
Neophyte Traveler
Nik8499
Posts: 3
Registered: ‎02-06-2011
Location: US

No device connected

i have downloaded  my tom tom 3. and it keeps saying please connect your device.  i have windows visa.  My device is XL IQ Routes TTS* / 340S - 2GB ......  i have uninstalled and reinstalled all the tom tom home, my tom tom  and none of them work.  i know that the device is getting power because the power light is on.   can anyone help????

Message 1 of 8 (692 Views)
Please use plain text.
Megalos
Posts: 3,610
Registered: ‎07-03-2011
Location: Netherlands

Re: No device connected

You can't use myTomTom. You should use TomTom HOME 2. Try resetting your device and then connect to the PC once again. A message should show up on your TomTom asking to accept the connection to the PC.

Message 2 of 8 (691 Views)
Please use plain text.
Neophyte Traveler
Nik8499
Posts: 3
Registered: ‎02-06-2011
Location: US

Re: No device connected

nope still not working.  still saying that i need to connect my device...  

Message 3 of 8 (688 Views)
Please use plain text.
Megalos
Posts: 3,610
Registered: ‎07-03-2011
Location: Netherlands

Re: No device connected

Could you test it on another PC/laptop? Maybe there's something wrong with your Windows installation. Has it ever worked properly? What do you see on the TT's screen when you connect to the PC?

Message 4 of 8 (678 Views)
Please use plain text.
Prominent Wayfarer
Predtor_XL350TM
Posts: 147
Registered: ‎11-05-2011
Location: US

Re: No device connected

first time installation was with myTOMTOM software, and can not connect device, after removing fully myTOMTOM and installing HOME 2 every works great..

 

when remove myTOMTOM, shuts computer off in order to eliminate all registry data. then try HOME 2

VIA 1535TM Navigator: BM22xxxxxx02 (23.8)
(On PC) MyTomTom Version = 3.2.0.1220
(On Device) Memory Used 3493.37MB Available 231.89MB
(On Device) Map Version: USA_ Canada_and_México Versión: v915.5123
(On Device) Apl. 12.065.1252068.84 SO:1229603
+++++++++++++++++++++++++++++++++
Android (HTC EVO 3D PG8600):
TOMTOM Mexico 1.1.1.

Nota: Yo hablo y escribo en Español tambien
Message 5 of 8 (667 Views)
Please use plain text.
Neophyte Traveler
Nik8499
Posts: 3
Registered: ‎02-06-2011
Location: US

Re: No device connected

Still not working.  i have home 2 installed now and it still isnt seeing the device.  i cant try it on another computer i dont have one..   This is such a pain in the butt.. 

Message 6 of 8 (654 Views)
Please use plain text.
Elite Voyager
Elite Voyager
dhn
Posts: 11,709
Registered: ‎01-03-2011

Re: No device connected

Reset the unit. Don't know if your model has a dedicated reset hole or whether you have to hold the power button about 10 seconds till you hear the drum roll.

 

Also:

1. Try a different usb port, preferably on the back of the computer. Do NOT connect to a port on a keyboard or hub.

2. Try a different cable.......

 

 

-------------------------------------------
I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. .....I am not a TomTom employee.
Message 7 of 8 (646 Views)
Please use plain text.
DHL
New Traveler
DHL
Posts: 1
Registered: ‎06-06-2011
Location: US

Re: No device connected

Make sure you are NOT connected to the internet WIRELESSLY....not sure why this is such an issue, but I think it may have something to do with the slowness of the USB 1.1 connection....you really need to connect wired for the best results....

 

Not sure if this helps, but give it a shot...

Message 8 of 8 (613 Views)
Please use plain text.