Reply
Novice Explorer
katherine123
Posts: 5
Registered: ‎26-12-2011
Location: US

problems with model go live 1535m

1)  this model is not listed  on the instructions for "how to reset"

2) no recognition between pc and gps, is does not give me the option to connect to pc but shows a computer icon on the gps screen.

3) will not down load any updates.

4) showing "no device connected"

Message 1 of 4 (2,524 Views)
Please use plain text.
Novice Explorer
katherine123
Posts: 5
Registered: ‎26-12-2011
Location: US

Re: problems with model go live 1535m

 also "my tom tom" says no device connected but "tom tom home" is showing go live is up to date and connected but will not download updates listed as available.

Message 2 of 4 (2,522 Views)
Please use plain text.
Elite Voyager
Elite Voyager
dhn
Posts: 12,421
Registered: ‎01-03-2011

Re: problems with model go live 1535m

You reset that model by holding the power button about 15 seconds till you hear the drum sounds. Yes, you use MyTomTom and not Home 2 with that device.

 

See if resetting does cause the website to open automatically and show your device first as connecting .... then connected.

 

Log into the green MyTomTom box on the right with a email adress. Do NOT use one you may have had associated with a prior tomtom model.

-------------------------------------------
I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. .....I am not a TomTom employee.
Message 3 of 4 (2,519 Views)
Please use plain text.
Novice Explorer
katherine123
Posts: 5
Registered: ‎26-12-2011
Location: US

Re: problems with model go live 1535m

ok thank you for that information, it has successfully reset, connected and downloaded one of the items i selected.

 

     to recap.  1)  dont use "tom tom home" use "my tom tom" for the 1535m

                       2) to reset unit hold down on the power button till you hear the drum sound.

                       3) right click on my tom tom icon in system tray, go to settings, on the connections tab i have

"direct connection to the internet" selected. click on "verify connection" and see if you get the green arrow showing successfull connection.      thanks, it seems to be working normally now.

     

Message 4 of 4 (2,516 Views)
Please use plain text.