Reply
Novice Explorer
Nibbs
Posts: 7
Registered: ‎15-02-2012
Location: United Kingdom

Traffic After 9.4 Update

Seems very intermittent? I keep getting the Live icon (ie 4 quarter circle lines) on the bottom left of my screen, suggesting the connection has been lost? This has only started having after installing 9.4 a couple of days ago. Own a XL LIVE IQ Routes Edition.

 

Anyone else have this issue?

Message 1 of 29 (1,884 Views)
Please use plain text.
Lupus1
Posts: 5,478
Topics: 21
Kudos: 1,598
Solutions: 320
Registered: ‎21-09-2011
Location: Germany

Re: Traffic After 9.4 Update

Hi,

 

are you able to access the other LIVE services like the local Google search option?

 

If not, did you accept that your data is being sent to TomTom? You'll have to accept that to be able to receive LIVE services after the latest update.

 

 

Regards

Lars.

____________________________________________________

TT XL•S LIVE IQ Routes Edition (Text-to-Speech)
map/Europe_North 875.3613
TT Start 60
map/Europe 910.4964
TT GO 6000
map/Europe 926.5515

TT Runner Cardio watch

TT Home 2.9.7.3256
MyDrive Connect 3.3.0.1317
MySports Connect 1.3.9
Win8 64bit


-------------------------------------------------------------------------------------------
I'm no TT employee but just a customer trying to help
Message 2 of 29 (1,872 Views)
Please use plain text.
Prominent Wayfarer
Mick-TT950
Posts: 169
Registered: ‎12-07-2011
Location: United Kingdom

Re: Traffic After 9.4 Update

I too am experiencing HD traffic issues.

 

Sometimes it will not connect to the server, other times traffic just drops out for no reason, then at other times  It connects to server, but shows no incidents at all.

 

I am thinking of ditching 9.4 as only gain seems a quicker GPS connection.

Message 3 of 29 (1,852 Views)
Please use plain text.
laz45
Posts: 831
Kudos: 354
Registered: ‎10-09-2011

Re: Traffic After 9.4 Update

Give the device a reset....

Help others identify useful content:
- Did someone answer your question? Click Accept as Solution
- Did someone post something helpful? Click the kudos star

Go Live 1535M
App 12.035.991250.84
USA_Can_Mex map v895.4454
MyTomTom v3.1.0.530
Windows 7 Ultimate-64bit
Internet Explorer 9

Message 4 of 29 (1,846 Views)
Please use plain text.
Prominent Wayfarer
Mick-TT950
Posts: 169
Registered: ‎12-07-2011
Location: United Kingdom

Re: Traffic After 9.4 Update

done it

 

also used clear flash (3 times)

 

nothing worked

 

 

Message 5 of 29 (1,840 Views)
Please use plain text.
Novice Explorer
Nibbs
Posts: 7
Registered: ‎15-02-2012
Location: United Kingdom

Re: Traffic After 9.4 Update

Hi Lupus1, yes I can receive all other services and I did accept the anonymous data agreement

 

My experience is much the same as Mick-TT950 describes, very random and intermittent drops and re-connects.

 

I shall reset the device and report back tomorrow.

Message 6 of 29 (1,827 Views)
Please use plain text.
Novice Explorer
Nibbs
Posts: 7
Registered: ‎15-02-2012
Location: United Kingdom

Re: Traffic After 9.4 Update

Well I've reset the device and clear flashed but it's still very much the same behavior, the traffic bar appearing and disappearing regularly.

 

I've done the same route a couple of times now and traffic seems to disappear in the same areas, suggesting a signal strength problem? I don't know.

 

Any guidance would very much be appreciated. I expect better than this.

Message 7 of 29 (1,612 Views)
Please use plain text.
Novice Explorer
nictry
Posts: 7
Registered: ‎21-02-2012
Location: United Kingdom

Re: Traffic After 9.4 Update

I thought I was the only one with this issue, although my XL Live has been 'playing up' with regular traffic issues since the update it has barely worked at all, either sitting with the revolving circle for entire journeys or sim errors telling me that no connection is possible. Has been reported to TomTom but as yet no response to what may be causing the issue

Message 8 of 29 (1,514 Views)
Please use plain text.
Revered Voyager
Revered Voyager
mvl
Posts: 1,733
Registered: ‎02-03-2011
Location: US

Re: Traffic After 9.4 Update

[ Edited ]

I've found similar problems, the device is far more likely to have traffic reliability problems in 9.400.

 

It seems that this most often happens with network congestion (eg busy areas for the GPRS carrier), I suspect the device isn't properly handling "network busy"-type issues.

 

- 9.058 similarly has problems, but not to such a great extent.  But 9.058 crashes upon startup very often.

 

The best connection speeds and reliability are on the 8.x software.  But that software only works with the GO x40 and XL LIVE series.

- 8.371 has separate bluetooth issues where it crashes after a few calls/few days

- 8.310 (Europe) or 8.312 (USA) is the most stable when considering connection speed/reliability and least crashes, but some newer features are missing.

- 8.419 (Europe) and 8.562 (USA) would be equivalent software versions for the XL series.

mvl

----------------------------------------------------------------

I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. I am a Tomtom customer, not an employee.
Message 9 of 29 (1,505 Views)
Please use plain text.
Novice Explorer
nictry
Posts: 7
Registered: ‎21-02-2012
Location: United Kingdom

Re: Traffic After 9.4 Update

Thanks for this, so in my case I would say that constant reboots (after the unit is unable to connect to live services) have been occuring pretty much since I have had the unit (~Aug 2011) however in recent days the unit for live services has been totally useless, by this I mean a 3 hour joureny where despite manual resets it failed to pick up traffic at all despite being driven over 100 miles in different 'traffic volume' areas it really is that bad.

 

The erro messages, 148, failed to connect, sim card invalid etc. seem to occur randomly depending on whether I have reset the unit or whether it just fails to pick up the live traffic

 

I have done a full/hard reset and am restoring the last back up (although this is with the latest firmware) so I suspect the problems will persist.

 

I have to say (and from spending an hour looking around the web) the whole Live service reliability/robustness seriously seems in question to me however what seems worse is TomTom's response to the problems, ie that swapping out units/suggesting resets are the only options and no RCA seems to be in place to actually ascertain what is causing the issues that are replicated not just across units in one country but across the globe!

Message 10 of 29 (1,483 Views)
Please use plain text.