Reply
Novice Explorer
Seppolino
Posts: 11
Registered: ‎12-06-2011
Location: Germany

The connected Device is not linked to this account!

Hello everybody,

 

I just bought a used 3 months old VIA 120. The owner gave me the required data for his MyTomTom account. I changed his Email to my email and also changed the password.

 

I changed them in in the VIA 120 device, too. So connection to HD Traffic  and GOOGLE is working.

 

But if I want to log in with MyTomTom it says:

The connected Device is not linked to this account!

 

Button: Do you want to link this device to this account?

 

If I push the button, the device is working for 20 sec, than the message appears:

Device cannot be linked to this account. Try later.

 

What did I do wrong? Can anybody help me?

Email support is not answering.

 

Thank you!

Message 1 of 5 (1,403 Views)
Please use plain text.
Elite Voyager
Elite Voyager
dhn
Posts: 11,971
Registered: ‎01-03-2011

Re: The connected Device is not linked to this account!

Try registering it with your email address. Doesn't even have to be a real one, just in the proper aaa@bbb.com format.

-------------------------------------------
I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. .....I am not a TomTom employee.
Message 2 of 5 (1,392 Views)
Please use plain text.
Novice Explorer
Seppolino
Posts: 11
Registered: ‎12-06-2011
Location: Germany

Re: The connected Device is not linked to this account!

OK, I created a new account. It worked. No error accouring, even Live service is working.

 

BUT ....

a few days ago I bought the map update service on the original account. Do you think I can transfer it to the new working account? How?

 

Thank you.

Message 3 of 5 (1,376 Views)
Please use plain text.
Elite Voyager
Elite Voyager
dhn
Posts: 11,971
Registered: ‎01-03-2011

Re: The connected Device is not linked to this account!

You'll need to call CS and have them transfer the map udate service to the new account. Point out to them it is the SAME unit.

-------------------------------------------
I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. .....I am not a TomTom employee.
Message 4 of 5 (1,370 Views)
Please use plain text.
New Traveler
sirbob
Posts: 1
Registered: ‎23-07-2011
Location: United Kingdom

Re: The connected Device is not linked to this account!

When I try to log in it tells me that my details are not recognized and I can't create an account. Yet my details to join this forum were accepted!

Message 5 of 5 (1,194 Views)
Please use plain text.