Reply
Novice Explorer
petej42
Posts: 5
Registered: ‎29-09-2013
Location: United Kingdom

Speed Cameras 11 months out of date on brand new START 25

I have today purchased a new START 25M Western Europe Sat nav,  I've ran all updates through "my tomtom" and the application and latest maps have updated OK, However the sat nav device says that the the cameras were last updated on 15 nov 2012 - this is a brand new unit. Tried to update through the "Manage content" option on the tomtom website and it says

Speed Cameras Europe - 1 time update

You're not subscribed

Go to shop

 

where it tries to extract another £20 on top of the £120 Ive just paid - is this correct or am i missing something,

Message 1 of 20 (1,869 Views)
Please use plain text.
Zsolt
Posts: 21,369
Kudos: 2,393
Solutions: 554
Registered: ‎16-10-2011
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

Give them a call:

0845 161 0009
Monday - Friday: 9:00 a.m. to 5:30 p.m. UTC

or

020 7387 5444

Tip: Help others identify useful content by clicking the kudos thumbs, and by selecting the best answer to your question as the accepted solution


Report map errors (MSR Tool - link)
Actual devices: GO 820 Top Gear Edition, GO 825, Start 60, One XL, GO 600, GO 1000, VIA 120, VIA 135, TomTom Android; Old devices: TomTom WM, GO 530, XL IQ Routes LIVE
How to contact TomTom's Customer Services (link)
TomTom's Customer Services numbers (thx Niall) (link)
How to soft reset your device (link)


I am NOT a TomTom employee, just a user like others.
Message 2 of 20 (1,840 Views)
Please use plain text.
Novice Explorer
petej42
Posts: 5
Registered: ‎29-09-2013
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

Thanks for the advice, rang tom tom support who advised that there is a bug in the tomtom software that shows the cameras as being out of date for which a fix is being worked on.

Message 3 of 20 (1,814 Views)
Please use plain text.
Apprentice Traveler
spartan9
Posts: 2
Registered: ‎02-10-2013

Re: Speed Cameras 11 months out of date on brand new START 25

I have exactly the same problem with my START 60 M EUROPE...Which I brought Yesterday !
Message 4 of 20 (1,760 Views)
Please use plain text.
Zsolt
Posts: 21,369
Kudos: 2,393
Solutions: 554
Registered: ‎16-10-2011
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

Did it download the latest database via the MyTT app? If yes, it is "just" an issue with displaying the version number.

Tip: Help others identify useful content by clicking the kudos thumbs, and by selecting the best answer to your question as the accepted solution


Report map errors (MSR Tool - link)
Actual devices: GO 820 Top Gear Edition, GO 825, Start 60, One XL, GO 600, GO 1000, VIA 120, VIA 135, TomTom Android; Old devices: TomTom WM, GO 530, XL IQ Routes LIVE
How to contact TomTom's Customer Services (link)
TomTom's Customer Services numbers (thx Niall) (link)
How to soft reset your device (link)


I am NOT a TomTom employee, just a user like others.
Message 5 of 20 (1,758 Views)
Please use plain text.
Novice Explorer
petej42
Posts: 5
Registered: ‎29-09-2013
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

I dont recall the camera updates downloading, However,  I did see the application and maps updates go through.,Tom Tom support first told me that it was an application problem, however on further checking with them, their solution was for me to buy a subscription which would then correct the date. (Starnge how a purchased subscription will fix the date yet the "free" one time update will not).They say that the camera updates downloaded with the other updates but to be honest I am not convinced.  All sounds a bit suspicious to me. Currently waiting for a reply to my latest email to tom tom support.

 

My Start 25 doesnt show a version number for cameras only a last update date which is currently showing 26 November 2012. II asked for details of a recently added camera but they ignored this request.

Message 6 of 20 (1,753 Views)
Please use plain text.
Apprentice Traveler
spartan9
Posts: 2
Registered: ‎02-10-2013

Re: Speed Cameras 11 months out of date on brand new START 25

Thanks for the update, did they give you any idea as to time scale of fix ?

Message 7 of 20 (1,717 Views)
Please use plain text.
Novice Explorer
petej42
Posts: 5
Registered: ‎29-09-2013
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

They have given me a subscription until 7 oct so that I can retrieve the 1 time update, unfortunately this failed about 6% the way through, They then provided me with instructions to completely remove and reinstall my tomtom, unfortunately this did not work either - they did suggest trying on another computer which, I dont have access to.

 

Back with them again at the moment, at least they now appear to be trying to sort it out rather than trying to get me to buy a subscription - have you tried contacting them at all?

Message 8 of 20 (1,681 Views)
Please use plain text.
Zsolt
Posts: 21,369
Kudos: 2,393
Solutions: 554
Registered: ‎16-10-2011
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

Try some of these in case of installation issues:

*Always make sure that you are logged in with the correct account to the MyTomTom site AND application. One device, one account*

- As in IT Crowd: Have you tried to turn the computer off and on again? :smileyhappy:

- Try to disable your antivirus and firewall (or add the MyTT to the exclusion list)
- Use Firefox (or Opera, or Google Chrome)
- Make sure that your computer is not going into stand-by or similar (this shouldn't happen with the latest MyTomTom)
- Clear the cache before each update attempt. Also could do a soft reset before and after the update
- Make sure you have the latest Adobe Flash Player and Java installed
- Make sure you have all the latest updates and hotfixes/patches to your OS
- In case the device looks like hung during the update or the counter stopped, just leave it. Nost probably it will be fine in a few minutes
- Check your network connections, make sure that the TT's network adapter is enabled
- Try to uninstall and re-install the MyTomTom application (best to use Revo Uninstaller to remove)
- Try to use a USB port on the mainboard, rather than a USB hub (desktop PC)
- Try to change the port to 5000 (or 5001) in MyTomTom's settings
- Try to run the MyTomTom app in Windows XP compatibility mode
- Try to run the MyTomTom app as administrator

- In case it is not working with your browser, try other browsers (Opera, Google Chrome, Firefox, Internet Explorer)
- Don't use any Flash Blocker (check Flash Blocker plug-in in browser)
- Google Chrome, Internet Explorer 10 and Internet Explorer 11 have a built-in flash which can cause trouble

- Any further issue: Try it on another PC, try it with different USB lead...the shorter the better (below steps are Windows specific)
- Whilst the device connected, remove the drivers from the Device Manager (Windows/Control Panel), DELETE the drivers
- Remove the MyTomTom application and run CCLEANER (will remove your history, cookies, etc by default)

- At the moment USB 3 looks like doesn't like TT devices
- Don't use the magnetic mount whilst updating, connect the micro USB directly into the device
- Disable any network monitoring software
- Update one item at a time, don't select all. Best order: NavCore/software - Map - QuickGPSfix - Speed Cams - Map Share Corrections (this is the smallest but longest)

For Windows 8 or 8.1 you can try the below (to make it work with IE10 and IE11):

- always run the MyTT app as administrator (pin it to the task bar, right click, right click again, properties, compatibility setting, tick run as administrator)
- make sure that the Shockwave Flash is enabled in IE add-ons
- add tomtom.com to the compatibility view
- make sure the IE11 is set to open the pages ALWAYS in desktop view (not IE view or don't let IE to decide)

Tip: Help others identify useful content by clicking the kudos thumbs, and by selecting the best answer to your question as the accepted solution


Report map errors (MSR Tool - link)
Actual devices: GO 820 Top Gear Edition, GO 825, Start 60, One XL, GO 600, GO 1000, VIA 120, VIA 135, TomTom Android; Old devices: TomTom WM, GO 530, XL IQ Routes LIVE
How to contact TomTom's Customer Services (link)
TomTom's Customer Services numbers (thx Niall) (link)
How to soft reset your device (link)


I am NOT a TomTom employee, just a user like others.
Message 9 of 20 (1,674 Views)
Please use plain text.
Novice Explorer
petej42
Posts: 5
Registered: ‎29-09-2013
Location: United Kingdom

Re: Speed Cameras 11 months out of date on brand new START 25

Thanks for the tips, pretty much the same advice as provided by tomtom support desk. tried running as admin but no joy either, Took the sat nav back to the store where I purchased it and their tech team tried to run the updates and encountered the same problems, so not a laptop prtoblem,

 

Have now returned the item to the store and received a refund. Back to my 6 year old tomtom one. Pity really, the smart looked like a nice bit of kit, 5 Inch screen, easy to use,Lifetime maps Newer model, etc  but one of the reasons I wanted to update to a newer model was for the camera updates, but after the grief of trying to get the 1st time update to the cameras, it really doesnt seem worth it.

Message 10 of 20 (1,568 Views)
Please use plain text.