Reply
Master Traveler
Posts: 4
Registered: ‎21-05-2011
Location: United Kingdom

Device keeps losing GPS signal

Hi, i have had my riderV2 for about 4 years, i use it in my truck as well. Just recently it has been intermittently losing its GPS signal/position as i have been driving. it has never done this before. ? ? ?   

Message 1 of 4 (2,866 Views)
Retired Employee
Posts: 300
Registered: ‎15-02-2011

Re: Device keeps losing GPS signal

Hi,

 

It sounds as if there may be an error with the GPS itself within the device.

 

Just in case, and to ensure it is not software related, would it be possible to reset first (this is done by pushing a paperclip in the reset hole for 15 seconds) and see if this helps and perhaps even uninstall and reinstall the software?

 

There are some instructions listed here to do this: http://www.tomtom.com/1898

 

- Najib

Help others identify useful content:
- Did someone answer your question? Click Accept as Solution
- Did someone post something helpful? Click the kudos star
Message 2 of 4 (2,849 Views)
Master Traveler
Posts: 4
Registered: ‎21-05-2011
Location: United Kingdom

Re: Device keeps losing GPS signal

hi, i had tried doing a reset, was just the same. i had installed that 'quickfix' i have uninstalled it and my device seems ok now, i will see how it goes over the next few days.

thanks for your help.

Message 3 of 4 (2,840 Views)
Novice Explorer
Posts: 4
Registered: ‎03-04-2012
Location: United Kingdom

Re: Device keeps losing GPS signal

my pro7000 does the same I think its all these quick fix updates

 

Message 4 of 4 (1,383 Views)