Antworten
Staff
Julian
Beiträge: 4.395
Registriert: ‎22-02-2012
Ort: Germany

Kein GPS Signal nach dem 31.03.2012

[ Bearbeitet ]

Hallo zusammen,

 

wie von vielen Kunden bereits bemerkt gibt es seit dem 31.03.2012 ein Problem mit dem GPS Signal.

 

 

Wir haben nun die Ursache des Problems identifizieren können. Aufgrund eines "Schaltjahr"-Fehlers in unserer GPS Software waren einige unserer GPS-Geräte nicht in der Lage eine GPS-Position zu ermitteln.

 

Bitte lesen Sie diesen FAQ um Anweisungen zu erhalten die das GPS Signal wiederherstellen.

Aktualisierung 6. April:

Eine neue Software wurde veröffentlicht (V11.037) welche den Prozess vereinfacht.

Zusätzliche Hinweise:

- Stellen Sie sicher dass die Version 11.037 auf Ihrem TomTom installiert ist

- Falls diese Version nicht auf Ihrem TomTom installiert ist, raten wir den Cache-Speicher zu leeren und die Aktualisierung erneut zu laden.

- Um den Cache Speicher zu leeren, gehen Sie unten rechts auf Ihrem PC auf das TomTom Logo um die MyTomTom Software zu starten. Gehen Sie auf "Einstellungen" - "Cache", und klicken Sie auf "Cache leeren" und auf "Einstellungen speichern". Die Aktualisierung wird erneut angeboten werden.

- Wenn Sie die Aktualisierung nicht angeboten bekommen oder der Download nicht starten sollte während Sie den Internet Explorer verwenden, dann raten wir einen anderen Browser zu nutzen, z.B. Mozilla Firefox oder Google Chrome. Sie können auch versuchen den Internet Explorer im Kompatibilitätsmodus zu verwenden.

- Sobald die Version 11.037 installiert wurde, Sie aber dennoch kein GPS Signal erhalten, machen Sie einen manuellen Reset indem Sie den Einschaltknopf so lange gedrückt halten bis Sie die Trommeln hören, und gehen Sie danach nach draussen um den Empfang zu testen.

 

Wir entschuldigen uns vielmals für die entstandenen Unannehmlichkeiten.

 

Julian

 

 

___________________________
Helfen Sie anderen nützliche Inhalte zu finden:
- Wurde Ihre Frage beantwortet? Klicken Sie auf "Als Lösung akzeptieren"
- Hat Ihnen jemand besonders gut geholfen? Klicken Sie auf "Kudos"

Help others identify useful content:
- Did someone answer your question? Click Accept as Solution
- Did someone post something helpful? Click the kudos
Nachricht 2 von 623 (113.522 Ansichten)
Verwenden Sie unformatierten Text.
Prominent Wayfarer
andy7
Beiträge: 103
Registriert: ‎01-04-2012
Ort: Switzerland

Betreff: Anwendungsaktualisierung - Radarkameras in Frankreich

Hallo Julian

Seit diesem Update (dass ich gestern durchgeführt habe), findet mein go1005live die Satelitten nicht mehr. Nach einem Hardreset schon. Leider ist der Akku bereits schlecht und da der Zigarettenanzünder nur mit der Zündung eingeschaltet ist, schaltet das tomtom aus. Danach mit Zündung an schaltet es wieder ein - findet aber die Satelitten nicht - erst nach dem Hardreset....:robotmad:

Wie ich in einem anderen Forum gelesen habe, bin ich kein einzelfall. Liegt es an der neuen Firmware?

Was macht tomtom?

 

Besten Dank für die Antwort

______________________________________________________

tomtom go1005live, Map 9.00, Navcore 12.055, Seriennummer mit SA beginnend
tomtom go930t, Map 9.00, Navcore 9.485
Win8/64, Chrome v24, Firefox v19
Nachricht 1 von 623 (113.578 Ansichten)
Verwenden Sie unformatierten Text.
Neophyte Explorer
Olikn
Beiträge: 5
Registriert: ‎01-04-2012
Ort: Germany

Betreff: Anwendungsaktualisierung - Radarkameras in Frankreich

Hallo Julian,

es ist nicht möglich Dir eine Private Nachricht zu schreiben - der nächste Fehler !

Ich habe das gleiche Problem, wie ich in dem anderen Thread schon schrieb.

Ich habe ein Via 120 - gekauft am 30.03.2012 im Media Markt in Konstanz !

Das Problem besteht von Anfang an !

Ich hoffe wirklich auf eine wirklich schnelle Lösung !! Denn im Media Markt gibt es noch andere Modelle,

die glaube ich die Satelitrten finden - und nach 4 Tgaen wäre ein Umtausch kein Problem !

Ich finde es unverantwortlich so ein Update offnesichtlich ungetestet auf die Benutzer los zu lassen !

Viele Grüße vom sonnigen Bodensee

Oli

Nachricht 3 von 623 (113.405 Ansichten)
Verwenden Sie unformatierten Text.
Staff
Julian
Beiträge: 4.395
Registriert: ‎22-02-2012
Ort: Germany

Betreff: Anwendungsaktualisierung - Radarkameras in Frankreich

Hallo Olikin,

 

tut mir Leid dass Du keine PM an mich senden kannst, noch mehr dass Du direkt nach Kauf betroffen bist mit diesem Problem!

 

Wie genau versuchst du zu schreiben, gibt es eine Fehlermeldung? Gerne untersuche ich dies.

 

Zu deinen Anmerkungen:

 

Soweit mein Informationsstand ist hat das Problem wohl nichts mit dem Update zutun. Ausserdem werden Signale empfangen, das Problem ist viel mehr dass das TomTom diese nicht verarbeiten kann.

 

Ich weiß dass dies sehr ärgerlich ist, und versichere Dir dass dies nicht der Normalfall ist! Wir arbeiten daran so schnell wie möglich eine Lösung parat zu haben, wir wollen Dich nicht ohne TomTom lassen!

 

Gruß, Julian

___________________________
Helfen Sie anderen nützliche Inhalte zu finden:
- Wurde Ihre Frage beantwortet? Klicken Sie auf "Als Lösung akzeptieren"
- Hat Ihnen jemand besonders gut geholfen? Klicken Sie auf "Kudos"

Help others identify useful content:
- Did someone answer your question? Click Accept as Solution
- Did someone post something helpful? Click the kudos
Nachricht 4 von 623 (113.386 Ansichten)
Verwenden Sie unformatierten Text.
Master Explorer
B19-52
Beiträge: 8
Registriert: ‎02-04-2012
Ort: Germany

Betreff: Kein GPS Signal nach Aktualisierung auf 11.035

Hallo, leider kann ich mein Navi immer noch nicht benutzen.

Es wartet immer noch auf ein gültiges GPS-Signal. Wann

wird der Fehler endlich behoben. Sollen wir alle unsere

Geräte verschrotten?

 

Prima Aushängeschild für TomTom.

 

 

 

 

Nachricht 5 von 623 (113.346 Ansichten)
Verwenden Sie unformatierten Text.
Neophyte Explorer
Olikn
Beiträge: 5
Registriert: ‎01-04-2012
Ort: Germany

Betreff: Anwendungsaktualisierung - Radarkameras in Frankreich

Hallo Julian,

 

es ist die gleiche Fehlermeldung, die in dem anderen Thread schon beschrieben ist !

Ob das Gerät nun die Satelitten sieht, oder emfängt, oder nicht verarbeitet ist mir gelinde gesagt: Wurscht !

Fakt ist, dass man so kein Navi benutzen kann !!!

Das sollte TomTom ganz schnell ändern !

 

Gruß Oli

Nachricht 6 von 623 (113.315 Ansichten)
Verwenden Sie unformatierten Text.
Apprentice Explorer
Chris007
Beiträge: 3
Registriert: ‎02-04-2012

Betreff: Kein GPS Signal nach dem 31.03.2012

Hallo

 

Seit heute Nachmittag, hab ich kein GPS Signal????

 

 

Nachricht 7 von 623 (113.251 Ansichten)
Verwenden Sie unformatierten Text.
Staff
Julian
Beiträge: 4.395
Registriert: ‎22-02-2012
Ort: Germany

Betreff: Kein GPS Signal nach dem 31.03.2012

Hallo zusammen,

 

ich bin mir im Klaren darüber dass dieses Problem sehr frustrierend ist, auch wir sind alles andere als glücklich damit euch keine direkte Lösung bieten zu können.

 

Jedoch bitte ich auch um Verständniss: Wenn solch ein schweres Problem aus dem nichts auftaucht, braucht es seine Zeit bis die Problemquelle identifiziert, eine Lösung entwickelt, und bereitgestellt werden kann. Denn schliesslich sind die Geräte relativ komplex, und wir wollen erst alles getestet wissen bevor noch weitere Probleme auftreten.

 

Ich bin sicher dass es sehr bald eine Lösung für das Problem gibt!

___________________________
Helfen Sie anderen nützliche Inhalte zu finden:
- Wurde Ihre Frage beantwortet? Klicken Sie auf "Als Lösung akzeptieren"
- Hat Ihnen jemand besonders gut geholfen? Klicken Sie auf "Kudos"

Help others identify useful content:
- Did someone answer your question? Click Accept as Solution
- Did someone post something helpful? Click the kudos
Nachricht 8 von 623 (113.216 Ansichten)
Verwenden Sie unformatierten Text.
Novice Explorer
tt123
Beiträge: 1
Registriert: ‎02-04-2012
Ort: Germany

Betreff: Kein GPS Signal nach dem 31.03.2012

Zur Bestätigung:

 

  • GO LIVE 1015 World
  • Updates am 31.3. eingespielt
  • Seitdem beim 2. Einschalten grundsätzlich kein GPS-Empfang mehr ("2. Einschalten" heißt: nach Update und danach nach Hard-Reset funktionierte es einmalig bis zum Ausschalten)

Leider enttäuschend. Ich war bisher von dem Gerät sehr überzeugt. Hoffentlich findet TomTom nicht nur den Fehler schnell, sondern kann in Zukunft sicherstellen, dass Updates nicht die Funktion des Geräts außer Kraft setzen.

 

Nachricht 9 von 623 (113.213 Ansichten)
Verwenden Sie unformatierten Text.
New Traveler
nokusch41
Beiträge: 1
Registriert: ‎02-04-2012
Ort: Germany

Betreff: Kein GPS Signal nach dem 31.03.2012

Hallo Julian,

ich habe ein TomTom Go Live 1000 und habe ebenfalls kein GPS-Signal und damit keine Navigation. Das Problem besteht seit 1.4.2012 ( Kein- oder doch- Aprilscherz ).Ein Reset und die Werkstattversion waren ohne Erfolg.

Scheinbar sind mehr Nutzer betroffen. Ich hoffe auf baldige Lösung des Problems.

Mit Gruß nokusch41

Nachricht 10 von 623 (113.161 Ansichten)
Verwenden Sie unformatierten Text.