Reply
Novice Explorer
maknes
Posts: 4
Registered: ‎27-12-2011
Location: US

Software Update to Via 1505M

Related:  I received a new Via 1505M for Christmas.  Worked great out-of-the-box.  I never found the "nearest gas" button that I wanted, but that can come later.  

 

I connected to the internet to update the lifetime maps.  MyTomTom came up fine and everything was linked up.  I had read the forum before connecting, so I changed the cache setting and port setting and saved them off.  Everything appeared fine.  I set up an account online, and went to "activate code".  It told me the code was invalid for my software version; I needed to download the latest software.  I thought that was interesting for a brand new device, but went to 'manage content', where there where 3 updates for me.  The first two were software and the third was a map of the US, Canada, and Mexico - which is what my unit had on it.

 

I started the first software download, which ran fine.  When it finished the second software download disappearred, but the MyTomTom screen said my device was up-to-date.  So I started the map download.  25 minutes later the download was at about 71% when everything stopped.  The browser screen showed successful; the MyTomTom status window said call customer service, and GPS said 'something has gone wrong, check your computer for more information'.

 

8 calls to customer service and 2 days later there has been no change.  The software update apparently wiped the maps off the GPS, and every attempt to download or install them fails when it gets to 71-78%.  All the unit will do is show a large message stating that there is no map; to insert a disk or use MyTomTom to install one.  Customer service has been friendly, but not helpful.  They have only one procedure - clear the cache; change the port setting; softboot the GPS, try again - and have no idea what to do when it doesn't work.  Having read the forum (which Customer Service apparently has not), I requested several times that customer service run the program mentioned there to clear the memory of the unit, but am told that they are unaware of any such program.  I have requested talking to a level 2 tech, but am told there is no level 2 for GPS units.  The last call told me to return the unit for an exchange as it must be defective.

 

I posted here as a last attempt to find a resolution.  The unit is not defective - it worked perfectly until TomTom's website messed with it's software - a problem I have found discussed in several places on TomTom's forums, and also in customer reviews on retail sites.  The issue is the lack of support for a known problem.  Can anyone suggest anything that may resolve this before I return it?  

 

I picked the TomTom because of the favorable user reviews.  However, if TomTom is unable to support it or even admit that the problem is a common one - thus forcing me to return the unit, then the replacement I bring home will not be a TomTom since I would have no reason to believe that a new one would not do the same thing.

 

Please use plain text.
keefyboy
Posts: 299
Topics: 4
Kudos: 129
Solutions: 25
Registered: ‎11-09-2011
Location: United Kingdom

Re: Software Update to Via 1505M

 

Hi,

 

I sympathize with you as you must find this totally frustrating. You do not say what browser you are using,and I can only suggest that if you are using IE to change it to Google Chrome or Firefox. As you can see on these forums that IE is very problematic with MyTomTom.  Hope this may help.

Message 2 of 4 (3,077 Views)
Please use plain text.
Novice Explorer
maknes
Posts: 4
Registered: ‎27-12-2011
Location: US

Re: Software Update to Via 1505M

Thanks. I use Google Chrome and only keep IE around because of a few government sites that require it.
Message 3 of 4 (3,063 Views)
Please use plain text.
Novice Explorer
GaryH
Posts: 1
Registered: ‎14-12-2011
Location: US

Re: Software Update to Via 1505M

[ Edited ]

Hello Maknes,

 

I had that same problem with my Via 1505M as you did. I went nuts trying to fix it. I called TomTom and they were not much help. I read this forum and searched it using every possible keyword.

 

I found the fix on this forum located here: http://discussions.tomtom.com/t5/TomTom-GO-800-1000-2000-Via/2535TM-no-map-after-trying-to-update/td...

 

Make sure that you follow ALL of the steps listed before you call customer service! Once you have then call CS at 866-486-6866 and have them resolve the issue (they can re-add the updated map to your account).

 

When you call CS tell them that you read the fix on the TomTom forum for your model and you would like the same thing done for your unit.  Ask for level 2 support. They can run a remote cleanout script on your device, and set up a new map download. It appears that the first line phone reps are unaware of this capability right now.

 

My unit is working great now after it crashed and showed no maps found! Good Luck...I hope it works for you too!

 

NOTE: After my second call to CS I got a ticket number and it took about 24 hours for the map update to show up in MyTomTom.

 

GaryH

 

 

 

 

Message 4 of 4 (3,023 Views)
Please use plain text.