Reply
Apprentice Traveler
bathmoister
Posts: 2
Registered: ‎17-08-2012
Location: Germany

No GPS signal with VIA 120 (Model 4EH44), even not after software update

Hi,

 

I bought second hand a TomTom Via 120 Central Europe (Model 4EH44). Everything worked fine by using it a first time. Starting my TomTom the second time I got the message no GPS signal (I waited 30 Minutes, nothing happened). After deleting the cache and rebooting the device, it worked once again, the next time, same problem. I searched the forum and found, that it should work after a software update (leap year problem) I made a software update to 12.035.991250.74, but I still have the same Problem.

 

Can anybody help me with that?

Best, bathmoister

Message 1 of 4 (4,957 Views)
Please use plain text.
Elite Voyager
Elite Voyager
dhn
Posts: 10,961
Registered: ‎01-03-2011

Re: No GPS signal with VIA 120 (Model 4EH44), even not after software update

Once you upgraded the application, do a drum reset on the unit by holding the power button about 15 seconds till you hear the drum sounds. Then take the unit outside in a stationary position for maybe 10 minutes. You should have the gps lock by then.

-------------------------------------------
I am a moderator at Tomtomforums.com, an independent community of Tomtom customers. .....I am not a TomTom employee.
Message 2 of 4 (4,952 Views)
Please use plain text.
New Traveler
fdasilva
Posts: 1
Registered: ‎15-11-2012
Location: Portugal

Re: No GPS signal with VIA 120 (Model 4EH44), even not after software update

Im still having the same issue as the blogger above.  I did you you asked and still having GPS signal issues.  I need help asap.....PLEASE!!!!!!!!!!!!

Message 3 of 4 (4,442 Views)
Please use plain text.
Apprentice Traveler
bathmoister
Posts: 2
Registered: ‎17-08-2012
Location: Germany

Re: No GPS signal with VIA 120 (Model 4EH44), even not after software update

By using the advices, all my problems were solved. Thanks for the hint!

Message 4 of 4 (4,433 Views)
Please use plain text.